<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.adiosbarbie.com/xmlrpc.php">
<link rel="icon" href="http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/favicon.ico" type="image/x-icon" />

<title>Self-Diagnosing Mental Illness Isn’t Perfect, But Here’s Why It Can Be Necessary - Adios Barbie</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.adiosbarbie.com/2017/03/self-diagnosing-mental-illness-isnt-perfect-heres-can-necessary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Self-Diagnosing Mental Illness Isn’t Perfect, But Here’s Why It Can Be Necessary - Adios Barbie" />
<meta property="og:description" content="A few of my therapists didn’t want to diagnose me because they didn’t want me to get “held up” on a diagnosis, despite the fact that I wanted some kind of label and language so that I could articulate my pain." />
<meta property="og:url" content="http://www.adiosbarbie.com/2017/03/self-diagnosing-mental-illness-isnt-perfect-heres-can-necessary/" />
<meta property="og:site_name" content="Adios Barbie" />
<meta property="article:tag" content="acceptance" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="Healing" />
<meta property="article:tag" content="MarginalizED Voices" />
<meta property="article:tag" content="Mental Health" />
<meta property="article:tag" content="mental illness" />
<meta property="article:tag" content="PTSD" />
<meta property="article:tag" content="self diagnosis" />
<meta property="article:section" content="Mental Health" />
<meta property="article:published_time" content="2017-03-14T17:53:30-07:00" />
<meta property="article:modified_time" content="2017-03-15T13:42:42-07:00" />
<meta property="og:updated_time" content="2017-03-15T13:42:42-07:00" />
<meta property="og:image" content="http://www.adiosbarbie.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.37.28-PM.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A few of my therapists didn’t want to diagnose me because they didn’t want me to get “held up” on a diagnosis, despite the fact that I wanted some kind of label and language so that I could articulate my pain." />
<meta name="twitter:title" content="Self-Diagnosing Mental Illness Isn’t Perfect, But Here’s Why It Can Be Necessary - Adios Barbie" />
<meta name="twitter:image" content="http://www.adiosbarbie.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.37.28-PM.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adios Barbie &raquo; Feed" href="http://www.adiosbarbie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adios Barbie &raquo; Comments Feed" href="http://www.adiosbarbie.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adios Barbie &raquo; Self-Diagnosing Mental Illness Isn’t Perfect, But Here’s Why It Can Be Necessary Comments Feed" href="http://www.adiosbarbie.com/2017/03/self-diagnosing-mental-illness-isnt-perfect-heres-can-necessary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adiosbarbie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='snug-style-css'  href='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='app-style-css'  href='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/assets/css/application.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/wpas/js/scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPAS_Ajax = {"ajaxurl":"http:\/\/www.adiosbarbie.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-admin/admin-ajax.php?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.adiosbarbie.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.adiosbarbie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.adiosbarbie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.adiosbarbie.com/?p=16018' />
<link rel="alternate" type="application/json+oembed" href="http://www.adiosbarbie.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adiosbarbie.com%2F2017%2F03%2Fself-diagnosing-mental-illness-isnt-perfect-heres-can-necessary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adiosbarbie.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adiosbarbie.com%2F2017%2F03%2Fself-diagnosing-mental-illness-isnt-perfect-heres-can-necessary%2F&#038;format=xml" />
</head>

<body class="post-template-default single single-post postid-16018 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="site-header__wrapper">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-header__upper">
				<div class="site-branding">
					<h1 class="site-title">
						<a href="http://www.adiosbarbie.com/" rel="home">
							Adios<span>Barbie</span>						</a>
					</h1>
				</div><!-- .site-branding -->

				<div class="site-social">
					<ul class="social-media">
													<li><a target="_blank" href="https://twitter.com/AdiosBarbie"><i class="fa fa-twitter"></i></a></li>
																			<li><a target="_blank" href="https://www.facebook.com/AdiosBarbie"><i class="fa fa-facebook"></i></a></li>
																									<li><a target="_blank" href="https://www.instagram.com/adiosbarbieofficial/"><i class="fa fa-instagram"></i></a></li>
																			<li><a target="_blank" href="mailto:info@adiosbarbie.com"><i class="fa fa-envelope"></i></a></li>
											</ul><!-- /.social-media -->

					<a href="/write-for-adios" class="button">Write for Us</a>
				</div><!-- /.site-social -->
			</div><!-- /.site-header__upper -->

			
        <form id="wp-advanced-search" name="post-search" 
                class="post-search wpas-autosubmit wpas-ajax-enabled"
                method="GET" data-ajax-button="Load More Posts" data-ajax-loading="http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/wpas/img/loading.gif" data-ajax-show-default="1" data-ajax-url-hash="results" action="http://www.adiosbarbie.com"> <nav id="site-navigation" class="main-navigation" role="navigation"><a class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-navicon"></i></a><div class="menu-navbar-container"><ul id="primary-menu" class="menu"><li id="menu-item-5210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5210"><a href="http://www.adiosbarbie.com">Home</a></li>
<li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5202"><a href="http://www.adiosbarbie.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207"><a href="http://www.adiosbarbie.com/about/our-team/">Our Team</a></li>
</ul>
</li>
<li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5203"><a href="http://www.adiosbarbie.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-5201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5201"><a href="http://www.adiosbarbie.com/body-outlaws/">Body Outlaws: The Book</a></li>
	<li id="menu-item-5209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5209"><a href="http://astore.amazon.com/adios0e-20">Books &#038; DVDs</a></li>
	<li id="menu-item-5206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5206"><a href="http://www.adiosbarbie.com/resources/organizations/">Organizations</a></li>
	<li id="menu-item-5205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5205"><a href="http://www.adiosbarbie.com/resources/body-positive-resources/">Body-Positive Resources</a></li>
</ul>
</li>
<li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="http://www.adiosbarbie.com/write-for-adios/">Write for Adios</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12980"><a href="http://www.adiosbarbie.com/internship/">Fellowship Program</a></li>
</ul></div><div class="search-form__wrapper"><div class="search-form"><label><span class="screen-reader-text">Search</span><input type="text" id="search_query" class="wpas-text " value="" name="search_query" placeholder="Search..." ></label><button type="submit" class="search-submit"><i class="fa fa-search"></i></button></div></div></nav><!-- #site-navigation --><nav class="secondary-navigation"><div class="wpas-tax_category-radio-buttons wpas-radio-buttons field-container "><div class="wpas-tax_category-radio--container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="activism"><label for="wpas-tax_category-radio-"> Activism</label></div><div class="wpas-tax_category-radio-1-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-1" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="aging-representation-and-identity"><label for="wpas-tax_category-radio-1"> Aging</label></div><div class="wpas-tax_category-radio-2-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-2" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="body-image-self"><label for="wpas-tax_category-radio-2"> Body Image</label></div><div class="wpas-tax_category-radio-3-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-3" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="dis"><label for="wpas-tax_category-radio-3"> Disability</label></div><div class="wpas-tax_category-radio-4-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-4" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="eating-disorders-2"><label for="wpas-tax_category-radio-4"> Eating Disorders</label></div><div class="wpas-tax_category-radio-5-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-5" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="gender-roles-2"><label for="wpas-tax_category-radio-5"> Gender Roles</label></div><div class="wpas-tax_category-radio-6-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-6" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="transgender"><label for="wpas-tax_category-radio-6"> LGBT</label></div><div class="wpas-tax_category-radio-7-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-7" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="media"><label for="wpas-tax_category-radio-7"> Media Literacy</label></div><div class="wpas-tax_category-radio-8-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-8" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="race"><label for="wpas-tax_category-radio-8"> Race, Ethnicity and Culture</label></div><div class="wpas-tax_category-radio-9-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-9" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="sexuality"><label for="wpas-tax_category-radio-9"> Sexuality</label></div><div class="wpas-tax_category-radio-10-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-10" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="size-body-image-self"><label for="wpas-tax_category-radio-10"> Size &amp; Weight</label></div></div></nav><!-- /.secondary-navigation --><input type="hidden" id="wpas-paged" name="paged" value="1"><input type="hidden" id="wpas-id" name="wpas_id" value="posts-search"><input type="hidden" name="wpas_submit" value="1"></form>		</header><!-- #masthead -->
	</div><!-- /.site-header__wrapper -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-16018" class="post-16018 post type-post status-publish format-standard has-post-thumbnail hentry category-mental-health tag-acceptance tag-community tag-healing tag-marginalized-voices tag-mental-health tag-mental-illness tag-ptsd tag-self-diagnosis">
				<header class="entry-header">
					<div class="entry-info">
						<div class="entry-meta">
							<span class="posted-on"><a href="http://www.adiosbarbie.com/2017/03/self-diagnosing-mental-illness-isnt-perfect-heres-can-necessary/" rel="bookmark"><time class="entry-date published updated" datetime="2017-03-14T17:53:30+00:00">March 14, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.adiosbarbie.com/author/guest-author/">Guest Author</a></span></span>						</div><!-- .entry-meta -->
						<ul class="entry-sharing">
							<li class="label">Share</li>
							
    <li><a class="social-share-link" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adiosbarbie.com%2F2017%2F03%2Fself-diagnosing-mental-illness-isnt-perfect-heres-can-necessary%2F&amp;t=Self-Diagnosing+Mental+Illness+Isn%E2%80%99t+Perfect%2C+But+Here%E2%80%99s+Why+It+Can+Be+Necessary" title="Share on Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a class="social-share-link" target="_blank" href="http://twitter.com/home/?status=Self-Diagnosing+Mental+Illness+Isn%E2%80%99t+Perfect%2C+But+Here%E2%80%99s+Why+It+Can+Be+Necessary - http%3A%2F%2Fwww.adiosbarbie.com%2F2017%2F03%2Fself-diagnosing-mental-illness-isnt-perfect-heres-can-necessary%2F @adiosbarbie" title="Tweet"><i class="fa fa-twitter"></i></a></li>
    <li><a class="social-share-email" rel="external" href="mailto:?Subject=ADIOS BARBIE%3A%20Self-Diagnosing Mental Illness Isn’t Perfect, But Here’s Why It Can Be Necessary&Body=Check%20out%20this%20great%20article%20I%20read%20on%20ADIOS BARBIE%0A%0A&hellip;%0A%0Ahttp://www.adiosbarbie.com/2017/03/self-diagnosing-mental-illness-isnt-perfect-heres-can-necessary/"><i class="fa fa-envelope"></i></a></li>
  						</ul><!-- /.entry-sharing -->
					</div><!-- /.entry-info -->

					<h1 class="entry-title">Self-Diagnosing Mental Illness Isn’t Perfect, But Here’s Why It Can Be Necessary</h1>				</header><!-- .entry-header -->

				<div class="entry-content">
					<div class="widget-wrap"><em>Cross posted with permission from EverydayFeminism</em></div>
<div class="widget-wrap"><em><a href="http://www.adiosbarbie.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.37.28-PM.png"><img class="size-medium wp-image-16020 aligncenter" src="http://www.adiosbarbie.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.37.28-PM-300x220.png" alt="" width="300" height="220" srcset="http://www.adiosbarbie.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.37.28-PM-300x220.png 300w, http://www.adiosbarbie.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.37.28-PM.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></em></div>
<div class="widget-wrap"></div>
<div class="widget-wrap"></div>
<article class="post-41426 post type-post status-publish format-standard has-post-thumbnail category-articles category-latest-articles tag-disability tag-health-body tag-self-worth entry gs-1 gs-odd gs-featured-content-entry">
<div class="entry-content" style="text-align: left;">
<figure id="attachment_41509" class="wp-caption alignnone"><figcaption class="wp-caption-text">Hi! I have post-traumatic stress disorder (PTSD). I’ve never been formally diagnosed with it, but I know I have it. </figcaption><figcaption class="wp-caption-text"></figcaption><figcaption class="wp-caption-text"><strong>How? Because my <a href="http://everydayfeminism.com/2016/08/ways-ptsd-affects-my-life/">experiences</a> meet and </strong><strong>exceed the <a href="http://www.ptsd.va.gov/professional/PTSD-overview/dsm5_criteria_ptsd.asp" target="_blank">criteria</a> for a PTSD diagnosis. </strong>I never managed to get a professional, clinical diagnosis for PTSD. This is partly because I struggled to find a consistent and qualified counselor who was willing to diagnose me. A few of my therapists didn’t want to diagnose me because they didn’t want me to get “held up” on a diagnosis, despite the fact that I wanted <a href="http://everydayfeminism.com/2015/12/mental-illness-labels-helped/">some kind of label</a> and language so that I could articulate my pain.</figcaption></figure>
<p style="text-align: left;">I decided that I needed to start calling it PTSD.</p>
<p style="text-align: left;"><b>I self-diagnosed. But this doesn’t mean my PTSD is any less real. It definitely doesn’t mean that it’s any less severe.</b></p>
<p style="text-align: left;">Many people are, however, skeptical of self-diagnosis – and sometimes, for good reason. In the mental health community, we often talk about the values and downsides of self-diagnosis. It’s a complicated conversation that deserves more attention from the outside than it gets.</p>
<p style="text-align: left;">Here are two reasons why people are skeptical when it comes to self-diagnosing mental illnesses.</p>
<h3 style="text-align: left;"><b>1. Misdiagnoses Are Real</b></h3>
<p style="text-align: left;">One of the biggest issues with self-diagnosing is that you might misdiagnose yourself.</p>
<p style="text-align: left;">Yes, professionals <a href="https://www.bustle.com/articles/165839-5-mental-health-disorders-that-are-often-misdiagnosed" target="_blank">also misdiagnose</a> a lot of people – but they’re certainly less likely to make a misdiagnosis.</p>
<p style="text-align: left;">I recently spoke to someone who strongly suspected they had bipolar disorder, only to find out they had <a href="http://everydayfeminism.com/2016/08/stopped-denying-borderline/">borderline personality disorder</a> (BPD) after a few years of therapy.</p>
<p style="text-align: left;">Their self-diagnosis was ultimately based on <a href="http://everydayfeminism.com/2015/02/bipolar-disorder-myths/">misconceptions about bipolar disorder</a>. They assumed that their sudden, inexplicable shifts in behavior, mood, and personality was because of bipolar, which is often equated with being temperamental, unstable, and inconsistent.</p>
<p style="text-align: left;">This view of bipolar disorder is reinforced by misrepresentation in the media, as well as the flippant way we use the term as an adjective to describe anything from inconsistent weather to a person who often changes their mind.</p>
<p style="text-align: left;">In reality, they had mistaken the symptoms of BPD for bipolar disorder.</p>
<p style="text-align: left;">BPD is characterized by intense and unstable relationships, impulsive and possibly dangerous behaviors, feelings of emptiness, highly changeable moods, and a fear of abandonment – all symptoms that might seem similar to our perceptions of bipolar disorder.</p>
<p style="text-align: left;">In this case, this can be quite dangerous. The treatment for bipolar disorder is <i>way</i> different to the treatment for borderline personality disorder.</p>
<p style="text-align: left;"><b>You might also think you have a mental illness when there’s actually a physical cause of your symptoms.</b></p>
<p style="text-align: left;">This is explained well in <a href="https://www.psychologytoday.com/blog/debunking-myths-the-mind/201005/the-dangers-self-diagnosis" target="_blank">this article</a>:</p>
<p style="text-align: left;"><i>One of the greatest dangers of self-diagnosis in psychological syndromes is that you may miss a medical disease that masquerades as a psychiatric syndrome. Thus, if you have panic disorder, you may miss the diagnosis of hyperthyroidism or an irregular heartbeat. Even more serious is the fact that some brain tumors may present with changes in personality or psychosis or even depression.</i></p>
<p style="text-align: left;"><i>If you assume you have depression and treat it with an over-the-counter preparation, you may completely miss a medical syndrome. Even if you do not want conventional treatment for depression, you may want conventional treatment for a brain tumor.</i></p>
<p style="text-align: left;">In this case, it will be futile to try coping methods for panic disorder or depression when you need some kind of physical treatment to help you.</p>
<p style="text-align: left;">This can be physically dangerous, and it might discourage you from seeking treatment.</p>
<h3 style="text-align: left;"><b>2. A Diagnosis Without Support Can Make You Feel Awful</b></h3>
<p style="text-align: left;">For those of us who tend to obsess over our health and our symptoms, self-diagnosis can be a ticket to panic city.</p>
<p style="text-align: left;"><i>Especially </i>when you use the internet to diagnose yourself.</p>
<p style="text-align: left;"><b>This is because there’s a lot of information out there on mental health. This information can be useful, but it can also be really difficult to navigate.</b></p>
<p style="text-align: left;">For example, if you have a <a href="http://everydayfeminism.com/2016/06/understand-my-personality-disorder/">personality disorder</a> like borderline personality disorder or <a href="http://everydayfeminism.com/2016/05/narcissistic-personality-myths/">narcissistic personality disorder</a>, you might realize that these mental illnesses get <a href="http://everydayfeminism.com/2016/04/mental-illnesses-stop-hating-on/">a lot of hate</a> – even in mental health communities.</p>
<div class="code-block code-block-3">
<p style="text-align: left;">Reading about these misconceptions can make you feel awful. Without the guidance of a trained professional, you might struggle with self-acceptance.</p>
<p style="text-align: left;">Additionally, it’s important to remember that diagnosis is obviously not the end goal of therapy. The goal is healing, and you might need some professional guidance with that. If you’re diagnosed with something, but you don’t know what the next step is, you can end up feeling hopeless.</p>
<p style="text-align: left;">Of course, if you’re diagnosed by a professional, there’s <a href="http://everydayfeminism.com/2017/01/just-seeking-therapy-isnt-simple/">never a guarantee</a> that they’ll be able to provide you with some support – but it’s likely that they will. If you self-diagnose, you’re likely to be left without the support and guidance of a professional.</p>
<p style="text-align: left;"><b>Those concerns are all really valid and important. They’re certainly things we need to keep in mind when we approach the topic of mental illness.</b></p>
<p style="text-align: left;">That said, there are lots of reasons why people decide to self-diagnose regardless – and there are lots of reasons why self-diagnosis is valuable. And folks who are staunchly anti-self diagnosis often don’t take these points into consideration.</p>
<p style="text-align: left;">So here are a few reasons why self-diagnosis might be useful for people, especially those who are marginalized.</p>
<h3 style="text-align: left;"><b>1. Self-Diagnosing Can Help Marginalized People Discuss Their Experiences</b></h3>
<p style="text-align: left;">In many ways, professional diagnoses are usually only available for the privileged.</p>
<p style="text-align: left;"><b>That’s because most</b> <b>marginalized people </b><a href="http://feministing.com/2017/01/06/limiting-health-care-access-is-life-or-death-for-marginalized-communities/"><b>seldom have access</b></a><b> to compassionate, comprehensive, professional mental healthcare.</b></p>
<p style="text-align: left;">It’s difficult to access if you don’t have money to pay for healthcare, or if you can’t travel far because you don’t have reliable access to transportation, or if you’re queer or trans or intersex and can’t find a therapist that is accepting of your identities.</p>
<p style="text-align: left;">Finding a therapist who isn’t bigoted against us is a challenge.</p>
<p style="text-align: left;">For this reason, being judgmental towards people who have self-diagnosed – or implying that we’re not <i>really</i> mentally ill – often ends up hurting the most marginalized people.</p>
<h3 style="text-align: left;"><b>2. It Can Help Us Accept Our Illnesses</b></h3>
<p style="text-align: left;">Something really fantastic happened when I accepted that I had PTSD: My mentality switched from <i>There’s something severely wrong with me and I’m a bad person</i> to <i>I have an illness and I need help.</i></p>
<p style="text-align: left;">When I had flashbacks, I started recognizing that they were a <a href="http://everydayfeminism.com/2016/03/all-about-ptsd/">result of my trauma</a> and not a result of me being silly. I wasn’t simply hung up on something that happened years before; I had a mental illness as a result of my trauma.</p>
<p style="text-align: left;">Similarly, knowing I was depressed made me realize I didn’t simply need to “<a href="http://everydayfeminism.com/2015/10/common-phrases-gaslighting/">be positive</a>” in order to overcome my chronic feelings of sadness and emptiness. Knowing I had anxiety made me realize I didn’t need to “just stop worrying and relax,” but that I needed a holistic, multi-pronged approach to treating my condition.</p>
<div class="code-block code-block-1" style="text-align: left;"> <b>In other words, I stopped viewing myself as a failure and started trying to heal.</b></div>
<p style="text-align: left;">Would I have been able to reach that level of acceptance if I waited around for a diagnosis? I’m not sure. But I do know that accepting my mental illness was something I had to do before I could truly love myself.</p>
<p style="text-align: left;">For many people, realizing you have a mental illness is a relief. It’s a step towards self-acceptance, and thus a <a href="http://everydayfeminism.com/2013/07/healing-trauma-central-to-my-feminist-practice/">step towards healing</a>. It helps us realize that we need to find treatment, support, and resources instead of simply engaging in self-hatred.</p>
<p style="text-align: left;">And if self-diagnosis is what we need to do in order to find that acceptance, we should be welcoming and kind towards those who self-diagnose.</p>
<h3 style="text-align: left;"><b>3. It Helps Us Find Resources and Community</b></h3>
<p style="text-align: left;">Self-diagnosing enables us to reach out to other folks who have mental illnesses; we can form a community where we support one another and exchange management tips and resources.</p>
<p style="text-align: left;">Once you self-diagnose with an anxiety disorder, for example, you might Google “tips for dealing with work pressure when you have an anxiety disorder” or “how to explain my anxiety disorder to a loved one.”</p>
<p style="text-align: left;"><b>You might also find and join anxiety support groups – online or offline – which can help you feel less alone.</b></p>
<p style="text-align: left;">Battling mental illnesses can be draining and isolating. Having a community of some sort can be super valuable and healing.</p>
<p style="text-align: left;">It will help us feel less like outsiders, and more like we belong.</p>
<p style="text-align: left;">***</p>
<p style="text-align: left;">Is self-diagnosing good? Naturally, there isn’t a straightforward answer to this question.</p>
<p style="text-align: left;"><strong>But in a world where mental health care is inaccessible for many, it’s pretty understandable why folks try to diagnose themselves.</strong></p>
<p style="text-align: left;">The best we can do is be welcoming and understanding towards self-diagnosed mentally ill people, while being aware of the downsides of diagnosis.</p>
<section id="text-101" class="widget widget_text amr_widget">
<div class="widget-wrap"></div>
</section>
</div>
</div>
</article>
				</div><!-- .entry-content -->
			</article><!-- #post-## -->

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-28" class="widget widget_text"><h2 class="widget-title">Must See Video</h2>			<div class="textwidget"><iframe width="300" height="250" src="https://www.youtube.com/embed/aW8BDgLpZkI" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="text-29" class="widget widget_text"><h2 class="widget-title">Advertisements</h2>			<div class="textwidget"><a href="http://www.pandiahealth.com"><img class="aligncenter size-full wp-image-15929" src="http://www.adiosbarbie.com/wp-content/uploads/2017/02/Adios-Barbie-Ad2.png" alt="" width="300" height="450" /></a></div>
		</aside></div><!-- #secondary -->

	</div><!-- #content -->

	<div class="site-footer__wrapper">

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-footer__menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-15452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15452"><a href="http://www.adiosbarbie.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15453"><a href="http://www.adiosbarbie.com/copyright-privacy-policy/">Copyright &#038; Privacy Policy</a></li>
</ul></div>			</div><!-- /.site-footer__menu -->
			<div class="site-info">
				<a href="http://www.adiosbarbie.com">&copy;2017 Adios Barbie</a>
				<ul class="social-media">
											<li><a target="_blank" href="https://twitter.com/AdiosBarbie"><i class="fa fa-twitter"></i></a></li>
																<li><a target="_blank" href="https://www.facebook.com/AdiosBarbie"><i class="fa fa-facebook"></i></a></li>
																					<li><a target="_blank" href="https://www.instagram.com/adiosbarbieofficial/"><i class="fa fa-instagram"></i></a></li>
																<li><a target="_blank" href="mailto:info@adiosbarbie.com"><i class="fa fa-envelope"></i></a></li>
									</ul><!-- /.social-media -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- /.site-footer__wrapper -->

</div><!-- #page -->

<div class="popup__overlay">
	<div class="popup__wrapper">
		<div class="popup__inner--wrapper">
			<div class="popup">
				<div class="popup__content">
					<a href="#" class="popup__close"><i class="fa fa-times"></i></a>

					<div class="popup__inner">
						<h1 class="popup__inner--title">Adios<span>Barbie</span> Newsletter</h1>

						<div class="popup__inner--text">
							
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2017/03/self-diagnosing-mental-illness-isnt-perfect-heres-can-necessary/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium' tabindex='999'   placeholder='name@email.com'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='1000' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=999' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE2YmVmZDljNzkzY2I3NTYwOWFiNmNjYmMxMmQ2YzQ3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'http://www.adiosbarbie.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'http://www.adiosbarbie.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_1').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith('<' + 'div id=\'gforms_confirmation_message_1\' class=\'gform_confirmation_message_1 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.adiosbarbie.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.adiosbarbie.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>						</div><!-- /.popup__inner--text -->
					</div><!-- /.popup__inner -->
				</div><!-- /.popup__content -->
			</div><!-- /.popup -->
		</div><!-- /.popup__inner--wrapper -->
	</div><!-- /.popup__wrapper -->
</div><!-- /.popup__overlay -->

<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.0.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/assets/javascripts/dest/application.min.js?ver=20150228'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.0.7'></script>

</body>
</html>
