<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.adiosbarbie.com/xmlrpc.php">
<link rel="icon" href="http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/favicon.ico" type="image/x-icon" />

<title>We Need QTPOC Therapists - Adios Barbie</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.adiosbarbie.com/2020/04/we-need-qtpoc-therapists/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We Need QTPOC Therapists - Adios Barbie" />
<meta property="og:description" content="By&nbsp;Manu Kaur; crossposted with permission from Sorjomagazine “Your mother has the option to leave, you know?” – a white therapist who genuinely thought she was dropping some profound knowledge on&hellip;" />
<meta property="og:url" content="http://www.adiosbarbie.com/2020/04/we-need-qtpoc-therapists/" />
<meta property="og:site_name" content="Adios Barbie" />
<meta property="article:tag" content="people of color" />
<meta property="article:tag" content="punjab" />
<meta property="article:tag" content="QTPOC" />
<meta property="article:tag" content="therapist" />
<meta property="article:tag" content="Therapy" />
<meta property="article:section" content="Mental Health" />
<meta property="article:published_time" content="2020-04-20T21:07:45+00:00" />
<meta property="article:modified_time" content="2020-04-20T21:09:46+00:00" />
<meta property="og:updated_time" content="2020-04-20T21:09:46+00:00" />
<meta property="og:image" content="http://www.adiosbarbie.com/wp-content/uploads/2020/04/Screenshot-2020-04-20-11.35.01-1024x925.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By&nbsp;Manu Kaur; crossposted with permission from Sorjomagazine “Your mother has the option to leave, you know?” – a white therapist who genuinely thought she was dropping some profound knowledge on&hellip;" />
<meta name="twitter:title" content="We Need QTPOC Therapists - Adios Barbie" />
<meta name="twitter:image" content="http://www.adiosbarbie.com/wp-content/uploads/2020/04/Screenshot-2020-04-20-11.35.01-1024x925.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.adiosbarbie.com/#website","url":"http://www.adiosbarbie.com/","name":"Adios Barbie","potentialAction":{"@type":"SearchAction","target":"http://www.adiosbarbie.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.adiosbarbie.com/2020/04/we-need-qtpoc-therapists/#primaryimage","url":"http://www.adiosbarbie.com/wp-content/uploads/2020/04/Screenshot-2020-04-20-11.35.01.png","width":1574,"height":1422},{"@type":"WebPage","@id":"http://www.adiosbarbie.com/2020/04/we-need-qtpoc-therapists/#webpage","url":"http://www.adiosbarbie.com/2020/04/we-need-qtpoc-therapists/","inLanguage":"en-US","name":"We Need QTPOC Therapists - Adios Barbie","isPartOf":{"@id":"http://www.adiosbarbie.com/#website"},"primaryImageOfPage":{"@id":"http://www.adiosbarbie.com/2020/04/we-need-qtpoc-therapists/#primaryimage"},"datePublished":"2020-04-20T21:07:45+00:00","dateModified":"2020-04-20T21:09:46+00:00","author":{"@id":"http://www.adiosbarbie.com/#/schema/person/bac67907b6b72f54e53a014e37669cd1"}},{"@type":["Person"],"@id":"http://www.adiosbarbie.com/#/schema/person/bac67907b6b72f54e53a014e37669cd1","name":"pia","image":{"@type":"ImageObject","@id":"http://www.adiosbarbie.com/#authorlogo","url":"http://2.gravatar.com/avatar/bf06e2a422009e2c43f80a14fb4e8717?s=96&d=mm&r=r","caption":"pia"},"description":"Pia Guerrero is the founder and editor of AdiosBarbie.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adios Barbie &raquo; Feed" href="http://www.adiosbarbie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adios Barbie &raquo; Comments Feed" href="http://www.adiosbarbie.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adios Barbie &raquo; We Need QTPOC Therapists Comments Feed" href="http://www.adiosbarbie.com/2020/04/we-need-qtpoc-therapists/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-145052388-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-145052388-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adiosbarbie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.adiosbarbie.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='snug-style-css'  href='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='app-style-css'  href='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/assets/css/application.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.adiosbarbie.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/wpas/js/scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPAS_Ajax = {"ajaxurl":"http:\/\/www.adiosbarbie.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-admin/admin-ajax.php?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.adiosbarbie.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.adiosbarbie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.adiosbarbie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='http://www.adiosbarbie.com/?p=17554' />
<link rel="alternate" type="application/json+oembed" href="http://www.adiosbarbie.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adiosbarbie.com%2F2020%2F04%2Fwe-need-qtpoc-therapists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adiosbarbie.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adiosbarbie.com%2F2020%2F04%2Fwe-need-qtpoc-therapists%2F&#038;format=xml" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-145052388-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-17554 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="site-header__wrapper">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-header__upper">
				<div class="site-branding">
					<h1 class="site-title">
						<a href="http://www.adiosbarbie.com/" rel="home">
							Adios<span>Barbie</span>						</a>
					</h1>
				</div><!-- .site-branding -->

				<div class="site-social">
					<ul class="social-media">
													<li><a target="_blank" href="https://twitter.com/AdiosBarbie"><i class="fa fa-twitter"></i></a></li>
																			<li><a target="_blank" href="https://www.facebook.com/AdiosBarbie"><i class="fa fa-facebook"></i></a></li>
																									<li><a target="_blank" href="https://www.instagram.com/adiosbarbieofficial/"><i class="fa fa-instagram"></i></a></li>
																			<li><a target="_blank" href="mailto:info@adiosbarbie.com"><i class="fa fa-envelope"></i></a></li>
											</ul><!-- /.social-media -->

					<a href="/write-for-adios" class="button">Write for Us</a>
				</div><!-- /.site-social -->
			</div><!-- /.site-header__upper -->

			
        <form id="wp-advanced-search" name="post-search" 
                class="post-search wpas-autosubmit wpas-ajax-enabled"
                method="GET" data-ajax-button="Load More Posts" data-ajax-loading="http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/wpas/img/loading.gif" data-ajax-show-default="1" data-ajax-url-hash="results" action="http://www.adiosbarbie.com"> <nav id="site-navigation" class="main-navigation" role="navigation"><a class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-navicon"></i></a><div class="menu-navbar-container"><ul id="primary-menu" class="menu"><li id="menu-item-5210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5210"><a href="http://www.adiosbarbie.com">Home</a></li>
<li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5202"><a href="http://www.adiosbarbie.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207"><a href="http://www.adiosbarbie.com/about/our-team/">Our Team</a></li>
</ul>
</li>
<li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5203"><a href="http://www.adiosbarbie.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-5201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5201"><a href="http://www.adiosbarbie.com/body-outlaws/">Body Outlaws: The Book</a></li>
	<li id="menu-item-5209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5209"><a href="http://astore.amazon.com/adios0e-20">Books &#038; DVDs</a></li>
	<li id="menu-item-5206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5206"><a href="http://www.adiosbarbie.com/resources/organizations/">Organizations</a></li>
	<li id="menu-item-5205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5205"><a href="http://www.adiosbarbie.com/resources/body-positive-resources/">Body-Positive Resources</a></li>
</ul>
</li>
<li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="http://www.adiosbarbie.com/write-for-adios/">Write for Adios</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12980"><a href="http://www.adiosbarbie.com/internship/">Fellowship Program</a></li>
</ul></div><div class="search-form__wrapper"><div class="search-form"><label><span class="screen-reader-text">Search</span><input type="text" id="search_query" class="wpas-text " value="" name="search_query" placeholder="Search..." ></label><button type="submit" class="search-submit"><i class="fa fa-search"></i></button></div></div></nav><!-- #site-navigation --><nav class="secondary-navigation"><div class="wpas-tax_category-radio-buttons wpas-radio-buttons field-container "><div class="wpas-tax_category-radio--container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="activism"><label for="wpas-tax_category-radio-"> Activism/Feminism</label></div><div class="wpas-tax_category-radio-1-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-1" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="aging-representation-and-identity"><label for="wpas-tax_category-radio-1"> Aging</label></div><div class="wpas-tax_category-radio-2-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-2" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="body-image-self"><label for="wpas-tax_category-radio-2"> Body Image</label></div><div class="wpas-tax_category-radio-3-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-3" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="dis"><label for="wpas-tax_category-radio-3"> Disability</label></div><div class="wpas-tax_category-radio-4-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-4" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="eating-disorders-2"><label for="wpas-tax_category-radio-4"> Eating Disorders</label></div><div class="wpas-tax_category-radio-5-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-5" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="gender-roles-2"><label for="wpas-tax_category-radio-5"> Gender Roles</label></div><div class="wpas-tax_category-radio-6-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-6" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="transgender"><label for="wpas-tax_category-radio-6"> LGBTQIA</label></div><div class="wpas-tax_category-radio-7-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-7" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="media"><label for="wpas-tax_category-radio-7"> Media Literacy</label></div><div class="wpas-tax_category-radio-8-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-8" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="race"><label for="wpas-tax_category-radio-8"> Race, Ethnicity and Culture</label></div><div class="wpas-tax_category-radio-9-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-9" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="sexuality"><label for="wpas-tax_category-radio-9"> Sexuality</label></div><div class="wpas-tax_category-radio-10-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-10" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="size-body-image-self"><label for="wpas-tax_category-radio-10"> Size &amp; Weight</label></div></div></nav><!-- /.secondary-navigation --><input type="hidden" id="wpas-paged" name="paged" value="1"><input type="hidden" id="wpas-id" name="wpas_id" value="posts-search"><input type="hidden" name="wpas_submit" value="1"></form>		</header><!-- #masthead -->
	</div><!-- /.site-header__wrapper -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-17554" class="post-17554 post type-post status-publish format-standard hentry category-mental-health tag-people-of-color tag-punjab tag-qtpoc tag-therapist tag-therapy">
				<header class="entry-header">
					<div class="entry-info">
						<div class="entry-meta">
							<span class="posted-on"><a href="http://www.adiosbarbie.com/2020/04/we-need-qtpoc-therapists/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-20T14:07:45-07:00">April 20, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.adiosbarbie.com/author/pia/">pia</a></span></span>						</div><!-- .entry-meta -->
						<ul class="entry-sharing">
							<li class="label">Share</li>
							
    <li><a class="social-share-link" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adiosbarbie.com%2F2020%2F04%2Fwe-need-qtpoc-therapists%2F&amp;t=We+Need+QTPOC+Therapists" title="Share on Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a class="social-share-link" target="_blank" href="http://twitter.com/home/?status=We+Need+QTPOC+Therapists - http%3A%2F%2Fwww.adiosbarbie.com%2F2020%2F04%2Fwe-need-qtpoc-therapists%2F @adiosbarbie" title="Tweet"><i class="fa fa-twitter"></i></a></li>
    <li><a class="social-share-email" rel="external" href="mailto:?Subject=ADIOS BARBIE%3A%20We Need QTPOC Therapists&Body=Check%20out%20this%20great%20article%20I%20read%20on%20ADIOS BARBIE%0A%0A&hellip;%0A%0Ahttp://www.adiosbarbie.com/2020/04/we-need-qtpoc-therapists/"><i class="fa fa-envelope"></i></a></li>
  						</ul><!-- /.entry-sharing -->
					</div><!-- /.entry-info -->

					<h1 class="entry-title">We Need QTPOC Therapists</h1>				</header><!-- .entry-header -->

				<div class="entry-content">
					
<h1></h1>



<p><em>By</em>&nbsp;<em><a href="https://sorjomagazine.com/?author=5e8b4543f180012b001ed2ff">Manu Kaur</a>; crossposted with permission from </em><a href="https://sorjomagazine.com/we-need-qtpoc-therapists/"><em>Sorjomagazine</em></a></p>



<div class="wp-block-image"><figure class="aligncenter"><img src="http://www.adiosbarbie.com/wp-content/uploads/2020/04/Screenshot-2020-04-20-11.35.01-1024x925.png" alt="" class="wp-image-17555" srcset="http://www.adiosbarbie.com/wp-content/uploads/2020/04/Screenshot-2020-04-20-11.35.01-1024x925.png 1024w, http://www.adiosbarbie.com/wp-content/uploads/2020/04/Screenshot-2020-04-20-11.35.01-300x271.png 300w, http://www.adiosbarbie.com/wp-content/uploads/2020/04/Screenshot-2020-04-20-11.35.01-768x694.png 768w, http://www.adiosbarbie.com/wp-content/uploads/2020/04/Screenshot-2020-04-20-11.35.01.png 1574w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>“Your mother has the option to leave, you know?” – a white therapist who genuinely thought she was dropping some profound knowledge on me that could help with my debilitating PTSD and anxiety.  It had the opposite effect. I felt invalidated and stigmatized. I felt triggered and I did not know how to advocate for myself in a space that was supposed to advocate for me. I did not see this therapist again. It was one of my first experiences with therapy and it discouraged me to pursue therapy for many months, even though I desperately needed it. &nbsp;</p>



<p>My mother didn’t just have the option to leave. As a Sikh Punjabi, divorce is a taboo. Women didn’t just leave their husbands. My mother’s own parents reinforced the idea that she should endure whatever pain comes from her marriage with my father.</p>



<p>I am not sharing this to trash-talk my culture or my family. I love my culture and I am proud to be a Punjaban. My culture has influenced many of my identities. Although the Punjabi community has not always accepted my queerness and mental illnesses, my culture is extremely important to me. My culture and lived experiences as a non-binary femme of color have a daily impact on my mental health.</p>



<p>White therapists can take numerous cultural humility courses &amp; read about my brownness in textbooks but it will never compare to the lived experiences of therapists of color. I interacted with&nbsp;multiple white therapists who could not relate to my struggles and thus provided advice that was not appropriate for my traumas. The cultural barrier significantly decreased the effectiveness of the therapy sessions and increased my own anxiety in opening up about my problems. I did not feel supported in the ways that I needed, which contributed to me canceling my appointments and ending my sessions prematurely.</p>



<p>My experience is not unique. Many people of color do not trust white therapists because often times we have to provide the unpaid emotional labor of educating that therapist about the oppression we experience as people of color. These oppressions contribute to our mental health issues. It is exhausting to not only navigate these oppressive systems but to also educate white therapists about the existence of these oppressive systems. Systemic oppression tends to be one of the main issues that contributes to the anxiety and depression of people of color in the first place. Therefore, it is ridiculous that people of color have to navigate the same systemic oppression when seeking therapy.</p>



<p>One way to minimize these barriers is to recruit and retain people of color therapists, particularly therapists of color who work through an intersectionality based framework. I vividly remember seeing a white therapist who told me to end things with my then trans-identified partner because this partner seemed “confused” about their gender and she expressed that I didn’t need that stress in my life as a POC. Her blatant transphobia and lack of sensitivity around me coming to terms with my queerness worsened my anxiety.</p>



<p>I am Punjabi and I am also queer, non-binary and I live with multiple mental illnesses and trauma. If my therapist is not informed of these issues and is not actively de-colonizing their practice to provide an intersectionality based therapy, it will harm my mental health.</p>



<p></p>



<div class="wp-block-image"><figure class="aligncenter"><img src="http://www.adiosbarbie.com/wp-content/uploads/2020/04/hearmeout-1024x520.png" alt="" class="wp-image-17556" srcset="http://www.adiosbarbie.com/wp-content/uploads/2020/04/hearmeout-1024x520.png 1024w, http://www.adiosbarbie.com/wp-content/uploads/2020/04/hearmeout-300x152.png 300w, http://www.adiosbarbie.com/wp-content/uploads/2020/04/hearmeout-768x390.png 768w, http://www.adiosbarbie.com/wp-content/uploads/2020/04/hearmeout.png 1568w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Art by&nbsp;<a href="https://www.instagram.com/anushka.koi/">Anushka Koirala&nbsp;</a></figcaption></figure></div>



<h4><strong>“I need QTPOC therapists because I am tired of feeling like my gender experience is invalid and I need someone to understand how violent white supremacy is on my body”</strong>&nbsp;–&nbsp;R&nbsp;</h4>



<h4><strong>“I need QTPOC therapists because I don’t want to walk into a session seeing things from my culture being minimized into ‘calming vibes’ ”</strong>&nbsp; –M</h4>



<p>These are submissions from fellow queers from my proposal to my Uni regarding hiring more queer &amp; trans people of color (QTPOC) therapists. I created an instagram account (@<a href="https://www.instagram.com/qtpocmxntalhealth/">qtpocmxntalhealth</a>) to voice the concerns by fellow QTPOC in my circle.</p>



<p>&nbsp;It has been difficult to be consistent with this advocacy work because of my own mental health struggles but I hope to create a platform that advocates for more QTPOC therapists on campus and in society. Although all therapists should take continuing education courses and stay informed on cultural issues, there is a deficit of QTPOC therapists and it is hurting the queer community.</p>



<p>White therapists should create more access to and recruitment of therapists of color within their agency of practice or network. I had a white therapist for four years who helped me heal from painful trauma. However, I did find myself overlooking some cultural appropriative methods she used and I refrained from certain topics in fear of offending her. These issues made our relationship feel more conditional and less authentic. I did not feel comfortable even bringing these issues up because of the power dynamics I felt.</p>



<p>I was recently connected with a Punjabi Sikh therapist and&nbsp;<em>she just got it.&nbsp;</em>I did not have to explain certain things to her and she understood the safety concerns of not being out in certain spaces. She understood that my mother could not just leave. She understood that I can’t just go out for the entire day when living under my family’s household, even though I am 26 years old. I did not have to spend precious time explaining or educating. We can actually focus on my healing and growth for the entire 50 minutes of session.</p>



<p>One of the most impactful moments I have had with this therapist is discussion of Sikhism and she reassured me that the scripture does not actively state anything against queerness. She said she would do more research into it. She said I was not alone in my struggle and that she knew many queer Sikhs and even had some of them as clients. It has been very reassuring and validating to have the active support of an older Sikh Punjabi woman as my therapist. I feel extremely lucky. But I want to acknowledge my privilege of having access to affordable therapy and being able to see different people. Most people of color, particularly queer people of color, are not so lucky. It is important that the barriers to receiving appropriate care be minimized so that people of color are not re-traumatized when trying to access mental health resources. Therefore, I will continue to advocate for the recruitment and retention of QTPOC therapists until it is finally a priority within the mental health community.</p>



<p><a href="https://sorjomagazine.com/?author=5e8b4543f180012b001ed2ff">Manu Kaur</a> is a Punjabi non-binary queer femme who uses they/them pronouns and is livi<em>ng with depression, GAD, and OCD. They recently graduated from UC Davis with a double major in neurobiology and psychology after 8 years of struggling in academia. They have moved back home with family and plan to study for the MCAT and apply to medical school because they want to be a radical queer doctor who serves the QTPOC community. They are passionate about intersectional queer feminism and advocating for queer mental health services. Follow their instagram account: @meowingmanu.&nbsp;</em></p>
				</div><!-- .entry-content -->
			</article><!-- #post-## -->

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<div class="site-footer__wrapper">

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-footer__menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-15452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15452"><a href="http://www.adiosbarbie.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15453"><a href="http://www.adiosbarbie.com/copyright-privacy-policy/">Copyright &#038; Privacy Policy</a></li>
</ul></div>			</div><!-- /.site-footer__menu -->
			<div class="site-info">
				<a href="http://www.adiosbarbie.com">&copy;2020 Adios Barbie</a>
				<ul class="social-media">
											<li><a target="_blank" href="https://twitter.com/AdiosBarbie"><i class="fa fa-twitter"></i></a></li>
																<li><a target="_blank" href="https://www.facebook.com/AdiosBarbie"><i class="fa fa-facebook"></i></a></li>
																					<li><a target="_blank" href="https://www.instagram.com/adiosbarbieofficial/"><i class="fa fa-instagram"></i></a></li>
																<li><a target="_blank" href="mailto:info@adiosbarbie.com"><i class="fa fa-envelope"></i></a></li>
									</ul><!-- /.social-media -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- /.site-footer__wrapper -->

</div><!-- #page -->

<div class="popup__overlay">
	<div class="popup__wrapper">
		<div class="popup__inner--wrapper">
			<div class="popup">
				<div class="popup__content">
					<a href="#" class="popup__close"><i class="fa fa-times"></i></a>

					<div class="popup__inner">
						<h1 class="popup__inner--title">Adios<span>Barbie</span> Newsletter</h1>

						<div class="popup__inner--text">
							
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2020/04/we-need-qtpoc-therapists/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=we-need-qtpoc-therapists#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium' tabindex='999'  placeholder='name@email.com' aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='1000' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=999' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE2YmVmZDljNzkzY2I3NTYwOWFiNmNjYmMxMmQ2YzQ3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'http://www.adiosbarbie.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'http://www.adiosbarbie.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>						</div><!-- /.popup__inner--text -->
					</div><!-- /.popup__inner -->
				</div><!-- /.popup__content -->
			</div><!-- /.popup -->
		</div><!-- /.popup__inner--wrapper -->
	</div><!-- /.popup__wrapper -->
</div><!-- /.popup__overlay -->

<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/assets/javascripts/dest/application.min.js?ver=20150228'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.adiosbarbie.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.adiosbarbie.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.17'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17'></script>

</body>
</html>
