<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.adiosbarbie.com/xmlrpc.php">
<link rel="icon" href="http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/favicon.ico" type="image/x-icon" />

<title>Me Too! And Other Tales of Sexual Harassment as a Little Girl - Adios Barbie</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.adiosbarbie.com/2017/10/tales-sexual-harassment-little-girl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Me Too! And Other Tales of Sexual Harassment as a Little Girl - Adios Barbie" />
<meta property="og:description" content="If I sat on his lap, he would give me a penny to insert into the silver slot of a bright red gum ball machine so that juicy balls of gum would pour out." />
<meta property="og:url" content="http://www.adiosbarbie.com/2017/10/tales-sexual-harassment-little-girl/" />
<meta property="og:site_name" content="Adios Barbie" />
<meta property="article:tag" content="me too" />
<meta property="article:tag" content="sexual assault" />
<meta property="article:tag" content="sexual assault prevention" />
<meta property="article:tag" content="sexual harassment" />
<meta property="article:section" content="Body Politics" />
<meta property="article:published_time" content="2017-10-16T13:54:43-07:00" />
<meta property="article:modified_time" content="2017-10-16T13:58:51-07:00" />
<meta property="og:updated_time" content="2017-10-16T13:58:51-07:00" />
<meta property="og:image" content="http://www.adiosbarbie.com/wp-content/uploads/2017/10/Screenshot-2017-10-16-13.47.10.png" />
<meta property="og:image:width" content="792" />
<meta property="og:image:height" content="738" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If I sat on his lap, he would give me a penny to insert into the silver slot of a bright red gum ball machine so that juicy balls of gum would pour out." />
<meta name="twitter:title" content="Me Too! And Other Tales of Sexual Harassment as a Little Girl - Adios Barbie" />
<meta name="twitter:image" content="http://www.adiosbarbie.com/wp-content/uploads/2017/10/Screenshot-2017-10-16-13.47.10.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adios Barbie &raquo; Feed" href="http://www.adiosbarbie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adios Barbie &raquo; Comments Feed" href="http://www.adiosbarbie.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adios Barbie &raquo; Me Too! And Other Tales of Sexual Harassment as a Little Girl Comments Feed" href="http://www.adiosbarbie.com/2017/10/tales-sexual-harassment-little-girl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adiosbarbie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='snug-style-css'  href='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='app-style-css'  href='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/assets/css/application.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/wpas/js/scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPAS_Ajax = {"ajaxurl":"http:\/\/www.adiosbarbie.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-admin/admin-ajax.php?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.adiosbarbie.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.adiosbarbie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.adiosbarbie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://www.adiosbarbie.com/?p=16311' />
<link rel="alternate" type="application/json+oembed" href="http://www.adiosbarbie.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adiosbarbie.com%2F2017%2F10%2Ftales-sexual-harassment-little-girl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adiosbarbie.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adiosbarbie.com%2F2017%2F10%2Ftales-sexual-harassment-little-girl%2F&#038;format=xml" />
</head>

<body class="post-template-default single single-post postid-16311 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="site-header__wrapper">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-header__upper">
				<div class="site-branding">
					<h1 class="site-title">
						<a href="http://www.adiosbarbie.com/" rel="home">
							Adios<span>Barbie</span>						</a>
					</h1>
				</div><!-- .site-branding -->

				<div class="site-social">
					<ul class="social-media">
													<li><a target="_blank" href="https://twitter.com/AdiosBarbie"><i class="fa fa-twitter"></i></a></li>
																			<li><a target="_blank" href="https://www.facebook.com/AdiosBarbie"><i class="fa fa-facebook"></i></a></li>
																									<li><a target="_blank" href="https://www.instagram.com/adiosbarbieofficial/"><i class="fa fa-instagram"></i></a></li>
																			<li><a target="_blank" href="mailto:info@adiosbarbie.com"><i class="fa fa-envelope"></i></a></li>
											</ul><!-- /.social-media -->

					<a href="/write-for-adios" class="button">Write for Us</a>
				</div><!-- /.site-social -->
			</div><!-- /.site-header__upper -->

			
        <form id="wp-advanced-search" name="post-search" 
                class="post-search wpas-autosubmit wpas-ajax-enabled"
                method="GET" data-ajax-button="Load More Posts" data-ajax-loading="http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/wpas/img/loading.gif" data-ajax-show-default="1" data-ajax-url-hash="results" action="http://www.adiosbarbie.com"> <nav id="site-navigation" class="main-navigation" role="navigation"><a class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-navicon"></i></a><div class="menu-navbar-container"><ul id="primary-menu" class="menu"><li id="menu-item-5210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5210"><a href="http://www.adiosbarbie.com">Home</a></li>
<li id="menu-item-5202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5202"><a href="http://www.adiosbarbie.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207"><a href="http://www.adiosbarbie.com/about/our-team/">Our Team</a></li>
</ul>
</li>
<li id="menu-item-5203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5203"><a href="http://www.adiosbarbie.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-5201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5201"><a href="http://www.adiosbarbie.com/body-outlaws/">Body Outlaws: The Book</a></li>
	<li id="menu-item-5209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5209"><a href="http://astore.amazon.com/adios0e-20">Books &#038; DVDs</a></li>
	<li id="menu-item-5206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5206"><a href="http://www.adiosbarbie.com/resources/organizations/">Organizations</a></li>
	<li id="menu-item-5205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5205"><a href="http://www.adiosbarbie.com/resources/body-positive-resources/">Body-Positive Resources</a></li>
</ul>
</li>
<li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="http://www.adiosbarbie.com/write-for-adios/">Write for Adios</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12980"><a href="http://www.adiosbarbie.com/internship/">Fellowship Program</a></li>
</ul></div><div class="search-form__wrapper"><div class="search-form"><label><span class="screen-reader-text">Search</span><input type="text" id="search_query" class="wpas-text " value="" name="search_query" placeholder="Search..." ></label><button type="submit" class="search-submit"><i class="fa fa-search"></i></button></div></div></nav><!-- #site-navigation --><nav class="secondary-navigation"><div class="wpas-tax_category-radio-buttons wpas-radio-buttons field-container "><div class="wpas-tax_category-radio--container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="activism"><label for="wpas-tax_category-radio-"> Activism</label></div><div class="wpas-tax_category-radio-1-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-1" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="aging-representation-and-identity"><label for="wpas-tax_category-radio-1"> Aging</label></div><div class="wpas-tax_category-radio-2-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-2" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="body-image-self"><label for="wpas-tax_category-radio-2"> Body Image</label></div><div class="wpas-tax_category-radio-3-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-3" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="dis"><label for="wpas-tax_category-radio-3"> Disability</label></div><div class="wpas-tax_category-radio-4-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-4" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="eating-disorders-2"><label for="wpas-tax_category-radio-4"> Eating Disorders</label></div><div class="wpas-tax_category-radio-5-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-5" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="gender-roles-2"><label for="wpas-tax_category-radio-5"> Gender Roles</label></div><div class="wpas-tax_category-radio-6-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-6" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="transgender"><label for="wpas-tax_category-radio-6"> LGBT</label></div><div class="wpas-tax_category-radio-7-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-7" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="media"><label for="wpas-tax_category-radio-7"> Media Literacy</label></div><div class="wpas-tax_category-radio-8-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-8" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="race"><label for="wpas-tax_category-radio-8"> Race, Ethnicity and Culture</label></div><div class="wpas-tax_category-radio-9-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-9" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="sexuality"><label for="wpas-tax_category-radio-9"> Sexuality</label></div><div class="wpas-tax_category-radio-10-container wpas-tax_category-radio-container wpas-radio-container"><input type="radio" id="wpas-tax_category-radio-10" class="wpas-tax_category-radio wpas-radio" name="tax_category" value="size-body-image-self"><label for="wpas-tax_category-radio-10"> Size &amp; Weight</label></div></div></nav><!-- /.secondary-navigation --><input type="hidden" id="wpas-paged" name="paged" value="1"><input type="hidden" id="wpas-id" name="wpas_id" value="posts-search"><input type="hidden" name="wpas_submit" value="1"></form>		</header><!-- #masthead -->
	</div><!-- /.site-header__wrapper -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-16311" class="post-16311 post type-post status-publish format-standard has-post-thumbnail hentry category-body-politics tag-me-too tag-sexual-assault tag-sexual-assault-prevention tag-sexual-harassment">
				<header class="entry-header">
					<div class="entry-info">
						<div class="entry-meta">
							<span class="posted-on"><a href="http://www.adiosbarbie.com/2017/10/tales-sexual-harassment-little-girl/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-16T13:54:43+00:00">October 16, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.adiosbarbie.com/author/pia/">pia</a></span></span>						</div><!-- .entry-meta -->
						<ul class="entry-sharing">
							<li class="label">Share</li>
							
    <li><a class="social-share-link" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adiosbarbie.com%2F2017%2F10%2Ftales-sexual-harassment-little-girl%2F&amp;t=Me+Too%21+And+Other+Tales+of+Sexual+Harassment+as+a+Little+Girl" title="Share on Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a class="social-share-link" target="_blank" href="http://twitter.com/home/?status=Me+Too%21+And+Other+Tales+of+Sexual+Harassment+as+a+Little+Girl - http%3A%2F%2Fwww.adiosbarbie.com%2F2017%2F10%2Ftales-sexual-harassment-little-girl%2F @adiosbarbie" title="Tweet"><i class="fa fa-twitter"></i></a></li>
    <li><a class="social-share-email" rel="external" href="mailto:?Subject=ADIOS BARBIE%3A%20Me Too! And Other Tales of Sexual Harassment as a Little Girl&Body=Check%20out%20this%20great%20article%20I%20read%20on%20ADIOS BARBIE%0A%0A&hellip;%0A%0Ahttp://www.adiosbarbie.com/2017/10/tales-sexual-harassment-little-girl/"><i class="fa fa-envelope"></i></a></li>
  						</ul><!-- /.entry-sharing -->
					</div><!-- /.entry-info -->

					<h1 class="entry-title">Me Too! And Other Tales of Sexual Harassment as a Little Girl</h1>				</header><!-- .entry-header -->

				<div class="entry-content">
					<p><img class="aligncenter size-large wp-image-16312" src="http://www.adiosbarbie.com/wp-content/uploads/2017/10/Screenshot-2017-10-16-13.46.41-1024x580.png" alt="woman in the dark walking" width="640" height="363" srcset="http://www.adiosbarbie.com/wp-content/uploads/2017/10/Screenshot-2017-10-16-13.46.41-1024x580.png 1024w, http://www.adiosbarbie.com/wp-content/uploads/2017/10/Screenshot-2017-10-16-13.46.41-300x170.png 300w, http://www.adiosbarbie.com/wp-content/uploads/2017/10/Screenshot-2017-10-16-13.46.41-768x435.png 768w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><em>By Pia Guerrero</em></p>
<p>I lived on a tree-lined street, had a dog and a cat that I liked to put bows and hats on, and walked to my local elementary school a block away. I liked to walk to the beach holding my mom’s hand. Most of all, I loved to bike ride around the block stopping at the local store for a Klondike bar.  After school I took ballet and art classes; and walked to my piano teacher’s house for piano lessons I detested. I also played with a number of kids on the block, spending summer days walking down the creek looking for tadpoles.</p>
<p>This was a &#8220;normal&#8221; childhood.</p>
<p>My free time was largely unsupervised, like most kids in the 1970s. The neighborhood kids would climb trees, put on plays, and explore the creek for hours until sunset. Our neighbors were our community and served as the “village” that helped raise us when our parents weren’t around. My favorite neighbor lived two doors down in a tiny converted garage. He worked as a waiter and substitute Jr. High-School teacher. His name, as I knew it was Tarzan. His little black dog: Cheetah. I loved exploring his little home as every available surface from the side arms of the sofa to the top of the stove was covered in sea-shells. I loved visiting with Tarzan. I always got candy and a hug.</p>
<p>One day, my mom expecting an empty house, found Tarzan riffling through my sister’s underwear drawer. I don’t know much about what happened after that, but the cops came, and my mom wouldn’t let me play with him anymore. I wasn’t allowed to talk to him. All I knew was that this nice man was being badly treated.  I was 7 years old.</p>
<p>That didn’t stop him. Eventually, my mom had a restraining order put against Tarzan, for he tried to break into our house and claimed it was under “good neighbor” pretenses. My mom had no power to get him to move out of the neighborhood, so his stalking persisted. It was only until he had a violent altercation with his landlord that he was finally evicted.</p>
<p>Through-out my childhood it was not shocking for me to walk by a car and see a guy jacking-off, to sit at the beach and see a guy spreading his legs so his penis casually hang out of his shorts, or to walk with friends and see a man standing naked in the middle of a large picture window.</p>
<p>This was my childhood. And this was normal.</p>
<p>I write this, because this is not normal. It is not normal for me, at age twelve to take a self-defense class. It is not normal for me to be suspicious of my father’s love and affection, because another relative molested me when I was 5 years-old. It is not normal to be stalked, harassed, conditioned to think that men just act this way and “boys will be boys”.  It is not normal for men to feel they have every right to a woman or girl’s body on the street, at school or in their home. It is not normal for a young man with mental health issues to murder young women and others because he believes women won’t give him the sex he deserves.</p>
<p>This is NOT normal. But 35 years later it is accepted and it has got to change.</p>
				</div><!-- .entry-content -->
			</article><!-- #post-## -->

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-28" class="widget widget_text"><h2 class="widget-title">Must See Video</h2>			<div class="textwidget"><iframe src="https://player.vimeo.com/video/229634791" width="300" height="250" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/229634791">WEIGHT</a> from <a href="https://vimeo.com/chrisneal">Chris A. Neal</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
</div>
		</aside><aside id="text-29" class="widget widget_text"><h2 class="widget-title">Advertisements</h2>			<div class="textwidget"><a href="http://www.pandiahealth.com"><img class="aligncenter size-full wp-image-15929" src="http://www.adiosbarbie.com/wp-content/uploads/2017/02/Adios-Barbie-Ad2.png" alt="" width="300" height="450" /></a></div>
		</aside></div><!-- #secondary -->

	</div><!-- #content -->

	<div class="site-footer__wrapper">

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-footer__menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-15452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15452"><a href="http://www.adiosbarbie.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15453"><a href="http://www.adiosbarbie.com/copyright-privacy-policy/">Copyright &#038; Privacy Policy</a></li>
</ul></div>			</div><!-- /.site-footer__menu -->
			<div class="site-info">
				<a href="http://www.adiosbarbie.com">&copy;2017 Adios Barbie</a>
				<ul class="social-media">
											<li><a target="_blank" href="https://twitter.com/AdiosBarbie"><i class="fa fa-twitter"></i></a></li>
																<li><a target="_blank" href="https://www.facebook.com/AdiosBarbie"><i class="fa fa-facebook"></i></a></li>
																					<li><a target="_blank" href="https://www.instagram.com/adiosbarbieofficial/"><i class="fa fa-instagram"></i></a></li>
																<li><a target="_blank" href="mailto:info@adiosbarbie.com"><i class="fa fa-envelope"></i></a></li>
									</ul><!-- /.social-media -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- /.site-footer__wrapper -->

</div><!-- #page -->

<div class="popup__overlay">
	<div class="popup__wrapper">
		<div class="popup__inner--wrapper">
			<div class="popup">
				<div class="popup__content">
					<a href="#" class="popup__close"><i class="fa fa-times"></i></a>

					<div class="popup__inner">
						<h1 class="popup__inner--title">Adios<span>Barbie</span> Newsletter</h1>

						<div class="popup__inner--text">
							
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2017/10/tales-sexual-harassment-little-girl/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='medium' tabindex='999'   placeholder='name@email.com'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='1000' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=999' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE2YmVmZDljNzkzY2I3NTYwOWFiNmNjYmMxMmQ2YzQ3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'http://www.adiosbarbie.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'http://www.adiosbarbie.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_1').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith('<' + 'div id=\'gforms_confirmation_message_1\' class=\'gform_confirmation_message_1 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.adiosbarbie.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.adiosbarbie.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>						</div><!-- /.popup__inner--text -->
					</div><!-- /.popup__inner -->
				</div><!-- /.popup__content -->
			</div><!-- /.popup -->
		</div><!-- /.popup__inner--wrapper -->
	</div><!-- /.popup__wrapper -->
</div><!-- /.popup__overlay -->

<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.0.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/themes/adiosbarbie.com/assets/javascripts/dest/application.min.js?ver=20150228'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.adiosbarbie.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.0.7'></script>

</body>
</html>
